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Read me first

READ THIS MANUAL COMPLETELY BEFORE ASSEMBLING 
AND POWERING UP YOUR PRINTER!

Hazards and Warnings
The Artillery Sidewinder X1 3D printer has motorized and heated parts. 
When the printer is in operation, always be aware of possible hazards.

Electric Shock Hazard
Never open the electronics bay of the printer while the printer is 
powered on. Before removing the access panel, always power down 
the printer and unplug the AC power cord.

Burn Hazard
Never touch the extruder nozzle, the heater block, or the heated bed 
without first turning off the hotend and heated bed and allowing it 
to completely cool down. The hotend and heated bed can take up to 
twenty minutes to completely cool down. Also, never touch recently 
extruded filaments. The filament can stick to your skin and cause a 
burn.

Fire Hazard
Never leave flammable materials or liquids on or near the printer when 
powered on or in operation. Liquid acetone and vapors are extremely 
flammable.

Pinch Hazard
When the printer is in operation, be careful never to put your fingers 
in the moving parts, including the belts, pulleys, gears, wheels or 
leadscrews.

Static Charge
Make sure to ground yourself before touching the printer, especially the 
electronics. Electrostatic charges can damage electronic components. 
To ground yourself, touch a grounded source.

Age Warning
For user under the ages of 18, adult supervision is recommended. 
Beware of choking hazards around children.
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Dear Customer, 

Thank you for choosing Artillery Sidewinder X1 3D printer.

This guide will step you through the assembly and the first run of the 
printer. If you have any problems during assembly, please contact our 
customer service or visit our official Facebook group at:

https://www.facebook.com/groups/artilleryswx1/ 

For detailed warranty policy, please visit 
https://desk.zoho.com/portal/evnovo/kb/articles/evnovo-limited-
warranty 

For support, please send an email to support@artillery3d.com 
or visit our ticketing page at 
https://desk.zoho.com/portal/evnovo/newticket 

Or you can visit our Facebook group at 
https://www.facebook.com/artillery3d

Regards,

Artillery

Letter from Artillery

Shenzhen Yuntu Chuangzhi Technology Co., Ltd. 
Last update date: 17 August, 2020
This manual is updated to the date of printing,  
please refer to the electronic version if in doubt.
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 ENList 1 - Main Modules

List 2 – Tools & Spares



05

Step 1

Step 2

Fix the XZ gantry to the base with 4pcs of M5x40 screws as shown in 
the picture below.

Fix the spool holder to the top of the printer with M5x8 (4pcs) to the 
T-nuts in top beam slots on the back, adjust the width to fit the size of 
your filament spool. Make sure the filament sensor is facing forward.

M5x45 (4pcs)
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Step 4

Connect the filament runout sensor as shown in pictures below:

Connect the Z endstop to the cable.



07

Step 5
Connect the Z Stepper Motors as shown in the pictures below:

Step 6
Connect the X carriage and filament runout sensor as shown in picture 
to the base. Caution: Please handle the flexible flat cable (FFC) with 
care, make sure it goes straight in when plugging them in, and make 
sure they’re sitting flush inside the connectors.
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Step 8

Connect the filament runout sensor as shown in pictures below:

Adjust the tension of all the wheels on the machine. Try to turn the 
wheels without forcing them. If the wheel turns freely or without much 
effort, then it is too loose. To tighten the wheels, rotate the eccentric 
nuts slightly until the wheel is snug against the frame.
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Step 9
Now you can connect your power and turn on the machine. On the 
touch screen, go to Tools -> Heat to pre-heat the nozzle and bed. Wait 
till both heated up to target temperature and wait for 1 minute to allow 
all components to equalize in temperature, then go to Tools -> Level.

Move the nozzle to all four corners, adjust the height by turning the 
knob below the bed. Slide an A4 paper between the nozzle and the 
bed, adjust the height so that the piece of paper slides, with just a bit 
of drag, in all locations of the bed.

You may need to do the same process twice because an adjustment in 
one corner will affect others.
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Tips

With this reset button, it will reset the machine and WILL NOT BE ABLE 
to resume printing afterward, so be careful not to press it accidentally.

During printing, the LED near the nozzle shows the current printing 
status:

- gradually change from blue to violet as the heated bed gets to 
target temperature. 
- gradually change from violet to red as the hotend gets to 
temperature. 
- change to white to illuminate work face. 
- change to green once print has finished. 

Also, you can change the LED color or turn it off through the TFT touch 
screen.
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Slicer Preparation - Step 1
This printer works with most slicing / printing software like Repetier-
Host, Cura, Simplify3D etc. But we will go in details for Repetier-Host 
and tell you how to set it up so that you can make your first print. First, 
install the Repetier-Host software comes on the USB stick or you can 
download a copy from http://www.repetier.com.
During installation process, uncheck Repetier-Server in Select 
Components step (unless you know what it is and needed it).

After installation and start the software, you should see the following 
screen:
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 ENSlicer Preparation - Step 2
Click on Printer Settings button on the top right corner to set up your 
printer first.
In Printer Settings windows, go to Printer tab, and configure the 
printer as shown in below:
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Slicer Preparation - Step 3
Go to Printer Shape tab, configure with the following parameters:
X Max: 300; Y Max: 300; 
Print Area Wdith/Depth: 300; 
Print Area Height: 400
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 ENSlicer Preparation - Step 4
Click on OK to close the Printer Settings window, then go to Slicer tab 
on the right, choose Slic3r as Slicer and click on Configuration button.
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Slicer Preparation - Step 5
If it’s your first time installing Repetier-Host, you may see the 
“Welcome to the Slic3r Configuration Wizard” window, please follow 
the steps below to set it up.
Firmware Type - RepRap (Marlin/Sprinter)
Bed Size - Shape: Rectangular; x: 300; y: 300
Nozzle diameter - 0.4
Filament Diameter - 1.75
Temperature - according to your filament, usually 220 for PLA is fine
Bed Temperature - 80 for PLA, 130 for ABS
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 ENSlicer Preparation - Step 6
In Slic3r window, go to File -> Load Config Bundle... and load the 
config file supplied on the USB stick comes with the machine.
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Slicer Preparation - Step 7
When load finished, you will see the screen below, you can now close 
this window.
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 ENSlicer Preparation - Step 8
Choose the desired settings when slicing. You may need to tweak the 
settings according to the filaments of your choice.
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请先读我
安装及使用本机前，请先详阅本手册

危险和警告
此 Artrillery 响尾蛇 3D 打印机电动及加热部件。打印机运行时，请始终
注意可能存在的危险。

触电危险
打印机电源打开时，切勿打开打印机的机箱。在打开机箱检修前，请务
必关闭打印机电源并拔下电源线。

灼伤危险
在喷嘴、加热块、热床还没完全冷却前，千万不要直接触摸。此些部件
可能需要20分钟以上才能完全冷却。同时，不要触摸刚挤出的耗材，未
冷却的塑料有可能粘住皮肤导致灼伤。

失火危险
在开启或运行时，切勿在打印机上或附近放置易燃材料或液体。液体丙
酮及挥发气体极易燃烧。

夹伤危险
打印机运行时，请小心不要将手指放在活动部件上，包括皮带，皮带
轮，齿轮，滚轮或螺杆。

静电
在接触打印机之前，请务必将自己接地，尤其是电子设备。静电可能会
损坏电子元件。要自己接地，请触摸接地源。

年龄警告
对于18岁以下的用户，建议成人进行监督。小心小零件对儿童有窒息危
险。
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亲爱的顾客，

感谢您选择 Artillery 响尾蛇 3D 打印机。

本手册将一步一步带领您从组装到第一次使用此打印机进行打印。如果
您在组装的时候遇到了什么问题，请跟我们的售后团队联系，请电邮至 
support@artillery3d.com 或到我们的官方 Facebook 专页

https://www.facebook.com/groups/artilleryswx1/

详细的保修政策，请参阅

https://desk.zoho.com/portal/evnovo/kb/articles/evnovo-limited-
warranty (英文)

同时，您亦可到我们的售后系统提交售后要求

https://desk.zoho.com/portal/evnovo/newticket

我司 Facebook 专页

https://www.facebook.com/artillery3d

Artil lery的信

深圳市云图创智科技有限公司 
最后更新日期：2020年08月17日
本手册内容更新截止至印刷当日， 
如有更新改动，请参考最新的电子版本。
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清单1 – 主要部件

清单2 – 工具与备用件
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第一步

第二步

使用4组M5x40螺丝及弹簧垫片，把XZ轴框架固定到底座上

使用物料包内的M5x8螺丝把料架固定到顶部型材内的T型螺母，并根据
所使用耗材的宽度调整距离。请注意，断料感应器应朝前方。

M5x45 (4pcs)
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第三步

第四步

按图所示接上断料感应器的端子

接上Z轴限位器的端子
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第五步
接上两边Z轴电机端子

第六步
按图所示分别接上20针及30针排线。�注意：排线针脚容易损坏，接插
时必须对准垂直插入，并确定完全到底。
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第七步

第八步

接上30针排线

由于运输可能导致轮子松动，请细心检查，有需要时可使用附上之扳手
调整偏心螺母，直至轮子紧贴在型材上
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第九步
现在您可以链接并打开电源，启动机器。在触屏上，转到  TOOLS -> 
HEAT 以预加热喷嘴和热床。当喷嘴和热床达到目标温度时，请等候 1 
分钟以使所有组件温度均衡，然后转到 TOOLS -> LEVEL。

从触屏上把喷嘴移动到四个角落，通过转动热床底下的旋钮调节高度。
在喷嘴和热床之间放置一张 A4 纸，然后一边调整高度同时滑动纸张，
调整高度，直至纸张能在之间滑动，并同时感觉到轻微的压力。

由于调整一个角落的时候会同时影响其余的角落，所以您可能需要重复
多次执行相同的过程以达致最佳效果。
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重启键

提示

此重启键会同时重启主板及 TFT 触屏主板，重启后将不能续打，请小心
使用。

在打印的过程中，喷嘴附近的 LED 灯会显示当前的打印状态：

- 随着热床加热达到目标温度，逐渐从蓝色变为紫色
- 随着喷嘴温度达到目标温度，逐渐从紫色变为红色
- 变为白色以照亮工作面
- 打印完毕后变为绿色

此外，您可以通过 TFT 触摸屏更改 LED 颜色或将其关闭。
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切片软件准备 - 第一步
此打印机能配合大多数切片/打印软件使用，如 Repetier-Host, Cura, 
Simplify3D 等。本手册将教导您怎么配置 Repetier-Host 以便进行首次
打印。

首先，安装在 U 盘上的 Repetier-Host 软件，同时您亦可到其官网下载：
http://www.repetier.com
在安装过程中，在选择组件步骤中取消选中 Repetier-Server，除非您
清楚知道这是什么功能并确定需要使用）。

安装完成后并首次启动软件，您应该看到以下窗口：
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切片软件准备 - 第二步
单击右上角的 打印机设置 按钮，并设置打印机参数。

在打印机设置窗口中，转到打印机选项卡，然后如下图所示配置打印机：
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切片软件准备 - 第三步
转到 打印机形状 选项卡，使用以下参数进行配置：

X 最大 : 300; Y 最大 : 300; 
打印区域宽度 / 长度 : 300; 
打印区域高度 : 400



32

 CN

切片软件准备 - 第四步
单击 确定 按钮关闭打印机设置窗口，然后转到右侧的 切片软件 选项卡，
选择 Slic3r 作为切片软件，并点击配置。
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切片软件准备 - 第五步
如果这是您第一次安装 Repetier-Host 软件，您可能会看到 Welcome 
to the Slic3r Configuration Wizard 窗口，请按照以下参数配置：

Firmware Type - RepRap (Marlin/Sprinter)
Bed Size - Shape: Rectangular; x: 300; y: 300
Nozzle diameter - 0.4
Filament Diameter - 1.75
Temperature - 根据您准备使用的打印耗材设置，PLA 一般设置为 220
Bed Temperature - PLA 设置为 80, ABS 设置为 130



34

 CN

切片软件准备 - 第六步
在 Slic3r 窗口中，转到 File -> Load Config Bundle... 并加载随机 U 盘
上的配置文件。
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切片软件准备 - 第七步
加载完成后，您将看到下面的画面，您现在可以关闭此窗口。
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切片软件准备 - 第八步
切片时，选择所需的设置。您可能需要根据实际情况对配置进行微调。
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Lese mich zuerst

LESEN SIE DIESE ANLEITUNG VOLLSTÄNDIG, BEVOR SIE 
DEN DRUCKER ZUSAMMENBAUEN UND EINSCHALTEN!

Gefahren und Warnungen
Der Artillery-Sidewinder-X1-3D-Drucker verfügt über motorisierte 
und beheizte Teile. Achten Sie beim Betrieb des Druckers immer auf 
mögliche Gefahren.
Stromschlaggefahr
Öffnen Sie niemals den Elektronikschacht des Druckers, während der 
Drucker eingeschaltet ist. Schalten Sie den Drucker immer aus und 
ziehen Sie das Netzkabel ab, bevor Sie die Abdeckung entfernen.
Verbrennungsgefahr
Berühren Sie niemals die Extruderdüse, den Heizblock oder das 
beheizte Bett, ohne zuvor das Heizende und das beheizte Bett 
auszuschalten und es vollständig abkühlen zu lassen. Es kann bis 
zu zwanzig Minuten dauern, bis sich das heiße und beheizte Bett 
vollständig abgekühlt hat. Berühren Sie niemals kürzlich extrudierte 
Filamente. Das Filament kann an der Haut haften bleiben und 
Verbrennungen verursachen.
Brandgefahr
Stellen Sie niemals brennbare Materialien oder Flüssigkeiten auf oder 
in die Nähe des Druckers, wenn dieser eingeschaltet oder in Betrieb 
ist. Flüssiges Aceton und Dämpfe sind hochentzündlich.
Klemmgefahr
Achten Sie beim Betrieb des Druckers darauf, dass Sie nicht mit 
den Fingern in die beweglichen Teile, einschließlich Riemen, 
Riemenscheiben, Zahnräder, Räder oder Leitspindeln, greifen.
Statische Aufladung
Erden Sie sich unbedingt, bevor Sie den Drucker, insbesondere 
die Elektronik, berühren. Elektrostatische Aufladungen können 
elektronische Bauteile beschädigen. Berühren Sie eine geerdete 
Quelle, um sich zu erden.
Alterswarnung
Für Benutzer unter 18 Jahren wird die Beaufsichtigung durch 
Erwachsene empfohlen. Achten Sie auf Erstickungsgefahren bei 
Kindern.
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Sehr geehrter Kunde,

Vielen Dank, dass Sie sich für den Artillery Sidewinder X1 3D-Drucker 
entschieden haben.

Diese Anleitung führt Sie durch die Montage und den ersten Durchlauf 
des Druckers. Wenn Sie Probleme bei der Montage haben, wenden 
Sie sich bitte an unseren Kundenservice oder besuchen Sie unsere 
offizielle Facebook-Gruppe unter:

https://www.facebook.com/groups/artilleryswx1/

Für detaillierte Garantiebestimmungen besuchen Sie bitte 
https://desk.zoho.com/portal/evnovo/kb/articles/evnovo-limited-
warranty

Für Support senden Sie bitte eine E-Mail an support@artillery3d.com 
oder besuchen Sie unsere Ticketseite unter 
https://desk.zoho.com/portal/evnovo/newticket 

Oder besuchen Sie unsere Facebook-Gruppe unter 
https://www.facebook.com/artillery3d

Grüße,

Artillery

Brief der Artillery

Shenzhen Yuntu Chuangzhi Technology Co., Ltd. 
Datum des letzten Updates: 17 August, 2020
Dieses Handbuch wurde auf das Datum des Drucks aktualisiert. 
im zweifel wird auf die elektronische version verwiesen.
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Liste 1 – Hauptmodule

Liste 2 - Werkzeuge und Ersatzteile
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Schritt 1
Befestigen Sie das XZ-Portal mit 4 Stück M5x40-Schrauben am Sockel 
(siehe Abbildung unten).

M5x45 (4pcs)

Schritt 2
Befestigen Sie den Spulenhalter mit M5x8 (4 Stück) an der Oberseite 
des Druckers an den T-Muttern in den oberen Balkenschlitzen auf der 
Rückseite. Passen Sie die Breite an die Größe Ihrer Filamentspule an. 
Stellen Sie sicher, dass der Filamentsensor nach vorne zeigt.
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Schritt 3
Schließen Sie den Glühfadensensor wie in den folgenden 
Abbildungen gezeigt an:

Schritt 4
Schließen Sie den Z-Endanschlag an das Kabel an.
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Schritt 5
Schließen Sie die Z-Schrittmotoren wie in den folgenden Abbildungen 
gezeigt an:

Schritt 6
Schließen Sie den X-Schlitten und den Glühfadensensor wie in der 
Abbildung gezeigt an die Basis an. 

Achtung: Gehen Sie vorsichtig mit dem flexiblen Flachkabel (FFC) um, 
achten Sie darauf, dass es beim Einstecken gerade einrastet und dass 
es bündig in den Steckverbindern sitzt.



44

 DE

Schritt 7

Schritt 8

Verbinden Sie den FFC mit der Karte auf dem X-Portal.

Passen Sie die Spannung aller Räder an der Maschine an. Versuchen 
Sie, die Räder zu drehen, ohne sie zu zwingen. Wenn sich das Rad frei 
oder ohne großen Kraftaufwand dreht, ist es zu locker. Drehen Sie zum 
Festziehen der Räder die Exzentermuttern leicht, bis das Rad fest am 
Rahmen anliegt.
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Schritt 9
Jetzt können Sie die Stromversorgung herstellen und die Maschine 
einschalten. Gehen Sie auf dem Touchscreen zu Tools -> Heat, um die 
Düse und das Bett vorzuwärmen. Warten Sie, bis sich beide auf eine 
beständige Temperatur erwärmt haben. Gehen Sie zu Tools -> Level:

Bewegen Sie die Düse in alle vier Ecken und stellen Sie die Höhe 
ein, indem Sie den Knopf unter dem Bett drehen. Schieben Sie ein 
A4-Papier zwischen die Düse und das Bett und stellen Sie die Höhe 
so ein, dass das Blatt Papier an allen Stellen des Betts mit ein wenig 
Widerstand gleitet. 

Möglicherweise müssen Sie denselben Vorgang zweimal ausführen, 
da sich eine Anpassung in einer Ecke auf andere auswirkt.
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Reset-Knopf

Tipps

Mit dieser Reset-Taste wird das Gerät zurückgesetzt und der 
Druckvorgang KANN NICHT fortgesetzt werden. Achten Sie daher 
darauf, dass Sie nicht versehentlich darauf drücken.

Während des Druckvorgangs zeigt die LED neben der Düse den 
aktuellen Druckstatus an:

- allmählich von blau nach violett wechseln, wenn das erwärmte Bett 
die Zieltemperatur erreicht. 
- Wechseln Sie allmählich von Violett zu Rot, wenn sich das Hotend 
erwärmt. 
- Wechseln Sie zu Weiß, um das Arbeitsgesicht zu beleuchten. 
- Wechseln Sie nach Abschluss des Druckvorgangs zu Grün.

Sie können die LED-Farbe auch über den TFT-Touchscreen ändern 
oder deaktivieren.
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Slicer Vorbereitung - Schritt 1
Dieser Drucker funktioniert mit den meisten Slicing / Printing-
Programmen wie Repetier-Host, Cura, Simplify3D usw. Wir gehen 
jedoch auf Repetier-Host ein und erklären Ihnen, wie Sie ihn einrichten 
müssen, damit Sie Ihren ersten Druck durchführen können.
Deaktivieren Sie während des Installationsvorgangs Repetier-Server 
im Schritt Komponenten auswählen (sofern Sie nicht wissen, was es 
ist und was es benötigt).
Nach der Installation und dem Starten der Software sollte der 
folgende Bildschirm angezeigt werden:
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Slicer Vorbereitung - Schritt 2
Klicken Sie oben rechts auf die Schaltfläche Druckereinstellungen, um 
zuerst Ihren Drucker einzurichten.
Wechseln Sie im Fenster "Druckereinstellungen" zur Registerkarte 
"Drucker" und konfigurieren Sie den Drucker wie folgt:
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Gehen Sie zur Registerkarte Druckerform und konfigurieren Sie mit 
den folgenden Parametern:
X Max: 300; Y Max: 300; 
Breite/Tiefe Druckbereich: 300; 
Höhe Druckbereich: 400

Slicer Vorbereitung - Schritt 3
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Klicken Sie auf OK, um das Fenster Druckereinstellungen zu schließen. 
Gehen Sie dann zur Registerkarte Slicer auf der rechten Seite, wählen 
Sie Slic3r als Slicer und klicken Sie auf die Schaltfläche Konfiguration.

Slicer Vorbereitung - Schritt 4
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Slicer Vorbereitung - Schritt 5
Wenn Sie Repetier-Host zum ersten Mal installieren, wird 
möglicherweise das Fenster “Welcome to the Slic3r Configuration 
Wizard” angezeigt. Befolgen Sie zum Einrichten die nachstehenden 
Schritte.
Firmware Type - RepRap (Marlin/Sprinter)
Bed Size - Shape: Rectangular; x: 300; y: 300
Nozzle diameter - 0.4
Filament Diameter - 1.75
Temperature - Je nach Filament sind normalerweise 220 für PLA 
ausreichend
Bed Temperature - 80 für PLA, 130 für ABS
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Slicer Vorbereitung - Schritt 6
Gehen Sie im Slic3r-Fenster zu File -> Load Config Bundle... und 
laden Sie die Konfigurationsdatei, die auf dem mit dem Computer 
gelieferten USB-Stick enthalten ist.
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Slicer Vorbereitung - Schritt 7
Wenn der Ladevorgang abgeschlossen ist, wird der folgende 
Bildschirm angezeigt. Sie können dieses Fenster jetzt schließen.
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Slicer Vorbereitung - Schritt 8
Wählen Sie beim Schneiden die gewünschten Einstellungen. 
Möglicherweise müssen Sie die Einstellungen an die Filamente Ihrer 
Wahl anpassen.



55

Léeme primero
¡LEA ESTE MANUAL COMPLETAMENTE ANTES DE 
MONTAR Y ENCENDER SU IMPRESORA!

Peligros y advertencias
La impresora 3D Artillery Sidewinder X1 tiene piezas motorizadas 
y calentadas. Cuando la impresora está en funcionamiento, tenga 
siempre en cuenta los posibles peligros.

Peligro de descarga eléctrica
Nunca abra el compartimento electrónico de la impresora mientras la 
impresora está encendida. Antes de quitar el panel de acceso, apague 
siempre la impresora y desenchufe el cable de alimentación de CA.

Peligro de quemaduras
Nunca toque la boquilla del extrusor, el bloque del calentador o la 
cama calentada sin antes apagar el hotend y la cama calentada y 
dejar que se enfríe por completo. El hotend y la cama climatizada 
pueden tardar hasta veinte minutos en enfriarse por completo. 
Además, nunca toque los filamentos extruidos recientemente. El 
filamento puede adherirse a su piel y causar quemaduras.

Peligro de incendio
Nunca por favor materiales o líquidos inflamables en o cerca de la 
impresora cuando está encendida o en funcionamiento. La acetona 
líquida y los vapores son extremadamente inflamables.

Pizca de peligro
Cuando la impresora esté en funcionamiento, tenga cuidado de no 
poner nunca los dedos en las partes móviles, incluidas las correas, 
poleas, engranajes, ruedas o tornillos guía.

Carga estática
Asegúrese de conectarse a tierra antes de tocar la impresora, 
especialmente la electrónica. Las cargas electrostáticas pueden 
dañar los componentes electrónicos. Para conectarse a tierra, toque 
una fuente conectada a tierra.

Advertencia de edad
Para usuarios menores de 18 años, se recomienda la supervisión de 
un adulto. Tenga cuidado con los riesgos de asfixia alrededor de los 
niños.
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Estimado cliente,

Gracias por elegir la impresora 3D Artillery Sidewinder X1.

Esta guía lo guiará a través del ensamblaje y la primera ejecución 
de la impresora. Si tiene algún problema durante el montaje, 
comuníquese con nuestro servicio al cliente o visite nuestro grupo 
oficial de Facebook en:

https://www.facebook.com/groups/artilleryswx1/

Para una política de garantía detallada, visite 
https://desk.zoho.com/portal/evnovo/kb/articles/evnovo-limited-
warranty

Para soporte, envíe un correo electrónico a support@artillery3d.com 
o visite nuestra página de venta de entradas en 
https://desk.zoho.com/portal/evnovo/newticket 

O puede visitar nuestro grupo de Facebook en 
https://www.facebook.com/artillery3d

Saludos,

Artillery

Carta de Artillery

Shenzhen Yuntu Chuangzhi Technology Co., Ltd. 
Última Fecha de Actualización: 17 August, 2020
Este manual está actualizado a la fecha de impresión, 
consulte la versión electrónica si tiene dudas.
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Lista 1 - Módulos principals

Lista 2 - Herramientas y repuestos
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Paso 1

Paso 2

Fije el pórtico XZ a la base con 4 piezas de tornillos M5x40 como se 
muestra en la imagen a continuación.

M5x45 (4pcs)

Fije el soporte del carrete a la parte superior de la impresora con M5x8 
(4 piezas) a las tuercas en T en las ranuras de la viga superior en la 
parte posterior, ajuste el ancho para que se ajuste al tamaño de su 
carrete de filamento. Asegúrese de que el sensor de filamento esté 
orientado hacia adelante.
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Paso 3

Paso 4

Conecte el sensor de agotamiento de filamento como se muestra en 
las imágenes a continuación:

Conecte el tope final Z al cable.
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Paso 5
Conecte los motores paso a paso Z como se muestra en las imágenes 
a continuación:

Paso 6
Conecte el carro X y el sensor de desviación del filamento como se 
muestra en la imagen a la base. Precaución: manipule el cable 
plano flexible (FFC) con cuidado, asegúrese de que quede recto al 
enchufarlos y asegúrese de que estén colocados al ras dentro de los 
conectores.



62

 ES

Paso 7

Paso 8

Conecte el sensor de agotamiento de filamento como se muestra en 
las imágenes a continuación:

Ajuste la tensión de todas las ruedas en la máquina. Intenta girar las 
ruedas sin forzarlas. Si la rueda gira libremente o sin mucho esfuerzo, 
entonces está demasiado floja. Para apretar las ruedas, gire las 
tuercas excéntricas ligeramente hasta que la rueda quede ajustada 
contra el marco.
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Paso 9
Ahora puede conectar su alimentación y encender la máquina. En la 
pantalla táctil, vaya a Tools -> Heat para precalentar la boquilla y la 
cama. Espere hasta que ambos se hayan calentado a la temperatura 
deseada y espere 1 minuto para permitir que todos los componentes 
se igualen en temperatura, luego vaya a Tools -> Level.

Mueva la boquilla a las cuatro esquinas, ajuste la altura girando la 
perilla debajo de la cama. Deslice un papel A4 entre la boquilla y la 
cama, ajuste la altura para que la hoja de papel se deslice, con solo 
un poco de arrastre, en todas las ubicaciones de la cama.

Es posible que deba hacer el mismo proceso dos veces porque el 
ajuste en una esquina afectará a otras.
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Botón de reinicio

Consejos

Con este botón de reinicio, reiniciará la máquina y NO PUEDE 
reanudar la impresión después, así que tenga cuidado de no 
presionarlo accidentalmente.

Durante la impresión, el LED cerca de la boquilla muestra el estado 
actual de impresión:

- cambie gradualmente de azul a violeta a medida que el lecho 
calentado alcance la temperatura deseada. 
- Cambie gradualmente de violeta a rojo a medida que el hotend 
alcance la temperatura. 
- cambie a blanco para iluminar la cara de trabajo. 
- cambie a verde una vez que la impresión haya terminado.

Además, puede cambiar el color del LED o apagarlo a través de la 
pantalla táctil TFT.



65

Preparación de Slicer - Paso 1
Esta impresora funciona con la mayoría de los programas de corte / 
impresión como Repetier-Host, Cura, Simplify3D, etc. Pero detallaremos 
Repetier-Host y le diremos cómo configurarlo para que pueda hacer 
su primera impresión. Primero, instale el software Repetier-Host que 
viene en la memoria USB o puede descargar una copia desde http://
www.repetier.com.

Durante el proceso de instalación, desmarque Repetier-Server en 
el paso Seleccionar componentes (a menos que sepa qué es y lo 
necesita).

Después de la instalación e iniciar el software, debería ver la siguiente 
pantalla:
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Preparación de Slicer - Paso 2
Haga clic en el botón Configurar Impresora en la esquina superior 
derecha para configurar su impresora primero.

En las ventanas de Impresora Ajustes, v:
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Vaya a la pestaña "Dimensiones Impres", configure con los siguientes 
parámetros:

X Max: 300; Y Max: 300; 
Anchura/Profundidad area de impresión: 300; 
Altura area de impresión: 400

Preparación de Slicer - Paso 3
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Haga clic en Aceptar para cerrar la ventana "Impresora Ajustes", luego 
vaya a la pestaña "Slicer" a la derecha, elija "Slic3r" como "Slicer" y 
haga clic en el botón "Configuration".

Preparación de Slicer - Paso 4
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Si es la primera vez que instala Repetier-Host, puede ver la ventana 
“Welcome to the Slic3r Configuration Wizard”, siga los pasos a 
continuación para configurarlo.
Firmware Type - RepRap (Marlin/Sprinter)
Bed Size - Shape: Rectangular; x: 300; y: 300
Nozzle diameter - 0.4
Filament Diameter - 1.75
Temperature - según su filamento, generalmente 220 para PLA está 
bien
Bed Temperature - 80 para PLA, 130 para ABS

Preparación de Slicer - Paso 5
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En la ventana Slic3r, vaya a "File" -> "Load Config Bundle..." y cargue 
el archivo de configuración suministrado en la memoria USB que 
viene con la máquina.

Preparación de Slicer - Paso 6
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Cuando finalice la carga, verá la pantalla a continuación, ahora 
puede cerrar esta ventana.

Preparación de Slicer - Paso 7	
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Elija la configuración deseada al cortar. Es posible que deba ajustar 
la configuración de acuerdo con los filamentos de su elección.

Preparación de Slicer - Paso 8
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Lisez-moi d'abord
LISEZ CE MANUEL COMPLÈTEMENT AVANT 
D'ASSEMBLER ET D'ALIMENTER VOTRE IMPRIMANTE!
Dangers et avertissements
L’imprimante 3D Artillery Sidewinder X1 comprend des pièces 
motorisées et chauffées. Lorsque l’imprimante est en marche, soyez 
toujours conscient des dangers possibles.
Risque de choc électrique
N'ouvrez jamais la baie électronique de l'imprimante tant qu'elle est 
sous tension. Avant de retirer le panneau d'accès, éteignez toujours 
l'imprimante et débranchez le cordon d'alimentation.
Risque de brûlure
Ne touchez jamais la buse de l'extrudeuse, le bloc chauffant ou le 
lit chauffé sans avoir au préalable éteint le lit chauffé et chauffé et 
le laisser refroidir complètement. Le lit chauffant et chauffé peut 
prendre jusqu'à vingt minutes pour se refroidir complètement. De 
même, ne touchez jamais les filaments récemment extrudés. Le 
filament peut coller à votre peau et causer une brûlure.

Risque d'incendie
Ne mettez jamais de matériaux ou liquides inflammables sur ou à 
proximité de l’imprimante lorsqu’il est allumé ou en fonctionnement. 
L'acétone liquide et les vapeurs sont extrêmement inflammables.
Risque de pincement
Lorsque l'imprimante est en cours d'utilisation, veillez à ne jamais 
mettre vos doigts dans les pièces mobiles, y compris les courroies, les 
poulies, les engrenages, les roues et les vis à tête cylindrique.
Charge statique
Assurez-vous de vous mettre à la terre avant de toucher 
l’imprimante, en particulier les composants électroniques. Les 
charges électrostatiques peuvent endommager les composants 
électroniques. Pour vous mettre à la terre, touchez une source mise à 
la terre.
Avertissement d'âge
Pour les utilisateurs de moins de 18 ans, une surveillance par un 
adulte est recommandée. Méfiez-vous des risques d'étouffement 
autour des enfants.
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Cher client,

Merci d’avoir choisi l’imprimante 3D Artillery Sidewinder X1.

Ce guide vous guidera à travers l’assemblage et la première 
utilisation de l’imprimante. Si vous rencontrez des problèmes lors de 
l’assemblage, veuillez contacter notre service clientèle ou visiter notre 
groupe Facebook officiel à l’adresse:

https://www.facebook.com/groups/artilleryswx1/

Pour la politique de garantie détaillée, s’il vous plaît visitez 
https://desk.zoho.com/portal/evnovo/kb/articles/evnovo-limited-
warranty 

Pour obtenir de l’aide, veuillez envoyer un email à  
support@artillery3d.com 
ou visitez notre page de billetterie à 
https://desk.zoho.com/portal/evnovo/newticket 

Ou vous pouvez visiter notre groupe Facebook à 
https://www.facebook.com/artillery3d

Cordialement,

Artillery

Letter from Artillery

Shenzhen Yuntu Chuangzhi Technology Co., Ltd. 
Date de dernière mise à jour:17 August, 2020
Ce manuel est mis à jour à la date d’impression, 
veuillez vous référer à la version électronique en cas de doute.
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Liste 1 – Modules principaux

Liste 2 - Outils et pièces de rechange
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Étape 1
Fixez le portique XZ à la base avec 4 pièces de vis M5x40 comme 
indiqué dans l’image ci-dessous.

Étape 2
Fixez le support de bobine sur le dessus de l’imprimante avec M5x8 (4 
pièces) aux écrous en T dans les fentes du faisceau supérieur à l’arrière, 
ajustez la largeur en fonction de la taille de votre bobine de filament. 
Assurez-vous que le capteur de filament est orienté vers l’avant.

M5x45 (4pcs)
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Étape 3
Connectez le capteur de voile de filament comme indiqué sur les 
images ci-dessous:

Étape 4
Connectez la butée Z au câble.
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Étape 5
Connectez les moteurs pas à pas Z comme indiqué dans les images 
ci-dessous:

Étape 6
Connectez le chariot X et le capteur de faux-rond de filament comme 
indiqué sur l’image à la base. Attention: veuillez manipuler le câble plat 
flexible (FFC) avec précaution, assurez-vous qu’il va bien droit lorsque 
vous le branchez, et assurez-vous qu’ils sont alignés à l’intérieur des 
connecteurs.
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Étape 7

Étape 8

Connectez le capteur de voile de filament comme indiqué sur les 
images ci-dessous:

Réglez la tension de toutes les roues de la machine. Essayez de 
faire tourner les roues sans les forcer. Si la roue tourne librement ou 
sans effort, c’est qu’elle est trop lâche. Pour serrer les roues, tournez 
légèrement les écrous excentriques jusqu’à ce que la roue soit bien 
contre le cadre.
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Étape 9
Maintenant, vous pouvez connecter votre pouvoir et allumer la 
machine. Sur l'écran tactile, sélectionnez Outils -> Chaleur pour 
préchauffer la buse et le lit. Attendez que les deux chauffent à la 
température cible et attendez 1 minute pour permettre à tous les 
composants d’équilibrer la température, puis allez à Outils -> Niveau.

Déplacez la buse aux quatre coins, ajustez la hauteur en tournant le 
bouton situé sous le lit. Faites glisser un papier A4 entre la buse et le 
lit, réglez la hauteur de sorte que le morceau de papier glisse, avec un 
peu de traînée, à tous les endroits du lit.

Vous devrez peut-être répéter le même processus deux fois, car un 
ajustement dans un coin affectera les autres.
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Bouton de réinitialisation

Conseils

Avec ce bouton de réinitialisation, la machine sera réinitialisée et NE 
PEUT PAS reprendre l’impression par la suite. Veillez donc à ne pas 
appuyer accidentellement dessus.

Pendant l’impression, le voyant situé près de la buse indique l’état 
actuel de l’impression:

- change progressivement du bleu au violet au fur et à mesure que le 
lit chauffé atteint la température cible. 
- change progressivement du violet au rouge au fur et à mesure que 
le corps chauffant se réchauffe. 
- changer en blanc pour éclairer le visage de travail. 
- changer en vert une fois l’impression terminée.

En outre, vous pouvez changer la couleur des voyants ou l'éteindre 
via l'écran tactile TFT.
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Préparation de la Trancheur - Étape 1
Cette imprimante fonctionne avec la plupart des logiciels de 
découpage / impression tels que Repetier-Host, Cura, Simplify3D, etc. 
Mais nous détaillerons cette option et vous expliquerons comment la 
configurer pour que vous puissiez effectuer votre première impression. 
Tout d’abord, installez le logiciel Repetier-Host fourni sur la clé USB 
ou vous pouvez en télécharger une copie à partir du site http://www.
repetier.com.

Au cours du processus d’installation, décochez Repetier-Server à 
l’étape de sélection des composants (sauf si vous savez ce dont il s’agit 
et si vous en avez besoin).

Après l’installation et le logiciel, démarrez l’écran suivant:
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Préparation de la Trancheur - Étape 2
Cliquez sur le bouton "Réglages imprimante" dans le coin supérieur 
droit pour configurer votre imprimante.

Dans les fenêtres "Paramètres imprimante", accédez à l'onglet 
"Imprimante" et configurez l'imprimante comme indiqué ci-dessous:
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Allez dans l’onglet “Format imprimante”, configurez-le avec les 
paramètres suivants:

X Max: 300; Y Max: 300; 
Larg./Prof. zone d'impression: 300; 
Haut zone d'impression: 400

Préparation de la Trancheur - Étape 3
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Cliquez sur OK pour fermer la fenêtre "Réglages imprimante“, puis 
allez à l'onglet "Trancheur" sur la droite, choisissez "Slic3r" en tant 
que "Trancheur" et cliquez sur le bouton Configuration.

Préparation de la Trancheur - Étape 4
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Préparation de la Trancheur - Étape 5
Si vous installez Repetier-Host pour la première fois, la fenêtre 
“Welcome to the Slic3r Configuration Wizard” peut s’afficher. Veuillez 
suivre les étapes ci-dessous pour le configurer.
Firmware Type - RepRap (Marlin/Sprinter)
Bed Size - Shape: Rectangular; x: 300; y: 300
Nozzle diameter - 0.4
Filament Diameter - 1.75
Temperature - selon votre filament, généralement 220 pour le PLA, 
c'est bien
Bed Temperature - 80 pour PLA, 130 pour ABS
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Préparation de la Trancheur - Étape 6
Dans la fenêtre Slic3r, allez dans "File" -> "Load Config Bundle..." et 
chargez le fichier de configuration fourni sur la clé USB fournie avec la 
machine.
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Préparation de la Trancheur - Étape 7
Lorsque le chargement est terminé, vous verrez l'écran ci-dessous, 
vous pouvez maintenant fermer cette fenêtre.
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Préparation de la Trancheur - Étape 8
Choisissez les paramètres souhaités lors de la découpe. Vous devrez 
peut-être modifier les paramètres en fonction des filaments de votre 
choix.
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Leggimi prima
LEGGERE COMPLETAMENTE QUESTO MANUALE PRIMA 
DI ASSEMBLARE E ACCENDERE LA STAMPANTE!

Pericoli e avvertenze
La stampante 3D Sidewinder X1 di Artillery ha parti motorizzate e 
riscaldate. Quando la stampante è in funzione, prestare sempre 
attenzione ai possibili pericoli.

Rischio di scosse elettriche
Non aprire mai l'alloggiamento dell'elettronica della stampante 
mentre la stampante è accesa. Prima di rimuovere il pannello di 
accesso, spegnere sempre la stampante e scollegare il cavo di 
alimentazione CA.

Burn Hazard
Non toccare mai l'ugello dell'estrusore, il blocco riscaldatore o il 
letto riscaldato senza prima spegnere l'hotend e il letto riscaldato e 
lasciarlo raffreddare completamente. Il letto caldo e riscaldato può 
richiedere fino a venti minuti per raffreddarsi completamente. Inoltre, 
non toccare mai i filamenti estrusi di recente. Il filamento può aderire 
alla pelle e provocare ustioni.

Pericolo d'incendio
Non accendere mai materiali o liquidi infiammabili sopra o vicino alla 
stampante quando è acceso o in funzione. L'acetone liquido e i vapori 
sono estremamente infiammabili.

Pericolo di pizzico
Quando la stampante è in funzione, fare attenzione a non mettere mai 
le dita nelle parti in movimento, tra cui cinghie, pulegge, ingranaggi, 
ruote o viti.

Carica statica
Assicurarsi di effettuare la messa a terra prima di toccare la 
stampante, in particolare l'elettronica. Le cariche elettrostatiche 
possono danneggiare i componenti elettronici. Per radicarti, tocca 
una fonte radicata.

Avviso di età
Per gli utenti di età inferiore ai 18 anni, si consiglia la supervisione di 
un adulto. Fai attenzione ai rischi di soffocamento intorno ai bambini.
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Caro cliente,

Grazie per aver scelto la stampante 3D Sidewinder X1 di artiglieria.

Questa guida ti guiderà attraverso l’assemblaggio e la prima 
esecuzione della stampante. In caso di problemi durante il montaggio, 
si prega di contattare il nostro servizio clienti o visitare il nostro gruppo 
Facebook ufficiale all’indirizzo:

https://www.facebook.com/groups/artilleryswx1/

Per una politica di garanzia dettagliata, visitare 
https://desk.zoho.com/portal/evnovo/kb/articles/evnovo-limited-
warranty

Per assistenza, si prega di inviare una mail a support@artillery3d.com 
oppure visita la nostra pagina di ticketing all’indirizzo 
https://desk.zoho.com/portal/evnovo/newticket

Oppure puoi visitare il nostro gruppo Facebook su 
https://www.facebook.com/artillery3d

Saluti,

Artiglieria

Lettera di Artillery

Shenzhen Yuntu Chuangzhi Technology Co., Ltd. 
Data dell’ultimo aggiornamento: 17 August, 2020
Questo manuale è aggiornato alla data di stampa, 
si prega di fare riferimento alla versione elettronica in caso di dubbio.
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Elenco 1 - Moduli principali

Elenco 2 - Strumenti e ricambi
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Passaggio 1
Fissare il cavalletto XZ alla base con 4 pezzi di viti M5x40 come mostrato 
nell’immagine seguente.

M5x45 (4pcs)

Passaggio 2
Fissare il supporto della bobina alla parte superiore della stampante 
con M5x8 (4 pezzi) ai dadi a T nelle fessure della trave superiore sul 
retro, regolare la larghezza per adattarla alle dimensioni della bobina 
del filamento. Assicurati che il sensore del filamento sia rivolto in 
avanti.
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Passaggio 3
Collegare il sensore di esaurimento del filamento come mostrato nelle 
immagini seguenti:

Passaggio 4
Collegare il finecorsa Z al cavo.
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Passaggio 5
Collegare i motori passo-passo Z come mostrato nelle immagini 
seguenti:

Passaggio 6
Collegare il carrello X e il sensore di esaurimento del filamento come 
mostrato nella figura alla base. Attenzione: maneggiare con cura il 
cavo flessibile piatto (FFC), assicurarsi che entri direttamente quando 
lo si collega e assicurarsi che siano allineati all’interno dei connettori.
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Passaggio 7

Passaggio 8

Collegare l’FFC alla scheda su X gantry.

Regola la tensione di tutte le ruote della macchina. Prova a girare le 
ruote senza forzarle. Se la ruota gira liberamente o senza troppi sforzi, 
è troppo allentata. Per stringere le ruote, ruotare leggermente i dadi 
eccentrici fino a quando la ruota non aderisce perfettamente al telaio.



99

Passaggio 5
Ora puoi collegare la tua alimentazione e accendere la macchina. 
Sul touchscreen, vai su “Tools” -> “Heat” per preriscaldare l’ugello e il 
letto. Attendere che entrambi si riscaldino fino alla temperatura target 
e attendere 1 minuto per consentire a tutti i componenti di uniformarsi 
in temperatura, quindi andare su “Tools” -> “Level”.

Spostare l'ugello su tutti e quattro gli angoli, regolare l'altezza ruotando 
la manopola sotto il letto. Fai scorrere una carta A4 tra l'ugello e il letto, 
regola l'altezza in modo che il pezzo di carta scivoli, con solo un po 'di 
trascinamento, in tutte le posizioni del letto.

Potrebbe essere necessario eseguire lo stesso processo due volte 
perché una regolazione in un angolo influirà sugli altri.
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Tasto reset

Suggerimenti

Con questo pulsante di ripristino, ripristinerà la macchina e NON PUO 
'riprendere a stampare successivamente, quindi fai attenzione a non 
premerlo accidentalmente.

Durante la stampa, il LED vicino all'ugello mostra lo stato di stampa 
corrente:

- passare gradualmente dal blu al viola man mano che il letto 
riscaldato raggiunge la temperatura target. 
- passare gradualmente dal viola al rosso man mano che l’hotend 
raggiunge la temperatura. 
- passare al bianco per illuminare il quadrante. 
- cambia in verde al termine della stampa.

Inoltre, è possibile modificare il colore del LED o spegnerlo tramite il 
touchscreen TFT.
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Slicer Preparazione - Passaggio 1
Questa stampante funziona con la maggior parte dei software di slicing 
/ stampa come Repetier-Host, Cura, Simplify3D, ecc. Ma andremo nei 
dettagli per Repetier-Host e ti diremo come configurarlo in modo da 
poter effettuare la tua prima stampa. Innanzitutto, installare il software 
Repetier-Host sulla chiavetta USB oppure è possibile scaricare una 
copia da http://www.repetier.com.

Durante il processo di installazione, deseleziona Repetier-Server nel 
passaggio Seleziona componenti (a meno che tu non sappia di cosa 
si tratta e ne abbia bisogno).

Dopo l’installazione e l’avvio del software, dovresti vedere la seguente 
schermata:
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Slicer Preparazione - Passaggio 2
Fare clic sul pulsante "Impostazioni stampante" nell'angolo in alto a 
destra per configurare prima la stampante.

Nelle finestre "Impostazioni stampante", vai alla scheda "Stampante" 
e configura la stampante come mostrato di seguito:
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Vai alla scheda "Opzioni piano di stampa", configura con i seguenti 
parametri:

X Max: 300; Y Max: 300; 
Larghezza/Profondita area di stampa: 300; 
Altezza area di stampa: 400

Slicer Preparazione - Passaggio 3
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Fare clic su OK per chiudere la finestra "Impostazioni stampante", 
quindi andare alla scheda Affettatrice a destra, selezionare Slic3r 
come Affettatrice e fare clic sul pulsante "Configurazione".

Slicer Preparazione - Passaggio 4
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Se è la prima volta che installi Repetier-Host, potresti visualizzare la 
finestra "Welcome to the Slic3r Configuration Wizard", segui i passaggi 
seguenti per configurarlo.

Firmware Type - RepRap (Marlin/Sprinter)
Bed Size - Shape: Rectangular; x: 300; y: 300
Nozzle diameter - 0.4
Filament Diameter - 1.75
Temperature - secondo il tuo filamento, di solito 220 per PLA vanno 
bene
Bed Temperature - 80 per PLA, 130 per ABS

Slicer Preparazione - Passaggio 5
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Nella finestra di Slic3r, vai su File -> Load Config Bundle... e carica 
il file di configurazione fornito sulla chiavetta USB fornito con la 
macchina.

Slicer Preparazione - Passaggio 6
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Al termine del caricamento, verrà visualizzata la schermata seguente, 
ora è possibile chiudere questa finestra.

Slicer Preparazione - Passaggio 7
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Scegli le impostazioni desiderate durante il taglio. Potrebbe essere 
necessario modificare le impostazioni in base ai filamenti di propria 
scelta.

Slicer Preparazione - Passaggio 8
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Сначала прочитайте меня
ПРОЧИТАЙТЕ НАСТОЯЩЕЕ РУКОВОДСТВО ПЕРЕД 
СБОРКОЙ И ПИТАНИЕМ ПРИНТЕРА!

Опасности и предупреждения

Опасность поражения электрическим током

Опасность ожога

Пожароопасность

Опасность защемления

Статический заряд

Предупреждение о возрасте

Принтер Artillery Sidewinder X1 3D имеет моторизованные и 
нагреваемые детали. Когда принтер работает, всегда помните о 
возможных опасностях.

Никогда не открывайте отсек электроники принтера, когда 
принтер включен. Перед снятием панели доступа всегда 
выключайте принтер и отсоединяйте шнур питания переменного 
тока.

Никогда не прикасайтесь к соплу экструдера, блоку нагревателя 
или нагретому слою, не выключив сначала горячую крышку и 
нагретый слой и не дав ему полностью остыть. Горячая и горячая 
кровать может занять до двадцати минут, чтобы полностью остыть. 
Кроме того, никогда не трогайте недавно экструдированные нити. 
Нить может прилипнуть к вашей коже и вызвать ожог.

Никогда не кладите горючие материалы или жидкости на принтер 
или рядом с ним, когда он включен или работает. Жидкий ацетон 
и пары очень легко воспламеняются.

Когда принтер работает, будьте осторожны, никогда не вставляйте 
пальцы в движущиеся части, включая ремни, шкивы, шестерни, 
колеса или ходовые винты.

Обязательно заземлите себя перед тем, как прикасаться к 
принтеру, особенно к электронике. Электростатические заряды 
могут повредить электронные компоненты. Чтобы заземлить 
себя, прикоснитесь к заземленному источнику.

Пользователям в возрасте до 18 лет рекомендуется наблюдение 
за взрослыми. Остерегайтесь удушья вокруг детей.
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Уважаемый клиент,

Благодарим Вас за выбор 3D-принтера Artillery Sidewinder X1.

Это руководство проведет вас через сборку и первый запуск 
принтера. Если у вас возникли проблемы во время сборки, 
пожалуйста, свяжитесь с нашей службой поддержки или посетите 
нашу официальную группу в Facebook по адресу:

https://www.facebook.com/groups/artilleryswx1/

Для получения подробной политики гарантии, пожалуйста, 
посетите 
https://desk.zoho.com/portal/evnovo/kb/articles/evnovo-limited-
warranty

Для поддержки, пожалуйста, отправьте электронное письмо на 
support@artillery3d.com 
или посетите нашу страницу продажи билетов по адресу 
https://desk.zoho.com/portal/evnovo/newticket

Или вы можете посетить нашу группу Facebook на 
https://www.facebook.com/artillery3d

С Уважением,

Artillery

Письмо из артиллерии Artillery

Shenzhen Yuntu Chuangzhi Technology Co., Ltd. 
дата последнего обновления: 17 August, 2020
Данное руководство обновлено до даты печати, 
пожалуйста, обратитесь к электронной версии, если есть 
сомнения.
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Список 1 - Основные модули

Список 2 - Инструменты и запасные части
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Шаг 1
Прикрепите портал XZ к основанию с помощью 4 винтов M5x40, 
как показано на рисунке ниже.

Шаг 2

M5x45 (4pcs)

Прикрепите держатель катушки к верхней части принтера с 
помощью M5x8 (4 шт.) К Т-образным гайкам в пазах верхней 
балки на задней панели, отрегулируйте ширину, чтобы она 
соответствовала размеру вашей катушки с нитью. Убедитесь, что 
датчик накала обращен вперед.
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Шаг 3 
Подсоедините датчик биения нити, как показано на рисунках 
ниже:

Шаг 4 
Подсоедините конец Z к кабелю.
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Шаг 5
Подключите Z Stepper Motors, как показано на рисунках ниже:

Шаг 6
Подключите X каретку и датчик биения нити, как показано на 
рисунке, к основанию. Осторожно: пожалуйста, обращайтесь 
с гибким плоским кабелем (FFC) осторожно, убедитесь, что он 
вставляется прямо при подключении, и убедитесь, что он сидит 
заподлицо внутри разъемов.
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Шаг 7

Шаг 8

Подсоедините датчик биения нити, как показано на рисунках 
ниже:

Отрегулируйте натяжение всех колес на машине. Попробуйте 
повернуть колеса, не заставляя их. Если колесо вращается 
свободно или без особых усилий, оно слишком свободно. Чтобы 
затянуть колеса, слегка поверните эксцентриковые гайки, пока 
колесо не прижается к раме.
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Шаг 9
Теперь вы можете подключить питание и включить машину. 
На сенсорном экране перейдите в Tools -> Heat, чтобы 
предварительно нагреть насадку и кровать. Дождитесь, пока 
оба нагреются до заданной температуры, и подождите 1 минуту, 
чтобы все компоненты выровнялись по температуре, затем 
перейдите к Tools -> Level.

Переместите насадку на все четыре угла, отрегулируйте высоту, 
повернув ручку под кроватью. Вставьте бумагу формата А4 между 
соплом и кроватью, отрегулируйте высоту так, чтобы лист бумаги 
скользил с небольшим усилием во всех местах кровати.

Возможно, вам придется выполнить один и тот же процесс 
дважды, поскольку корректировка в одном углу повлияет на 
другие.
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Кнопка сброса

подсказки

Эта кнопка сброса сбрасывает аппарат и НЕ МОЖЕТ возобновить 
печать после этого, поэтому будьте осторожны, чтобы случайно 
не нажать на нее.

Во время печати светодиод возле сопла показывает текущее 
состояние печати:

- постепенно переходить от синего к фиолетовому, когда нагретая 
кровать достигает целевой температуры. 
- постепенно переходите от фиолетового к красному, когда 
температура достигает температуры. 
- изменить на белый, чтобы осветить рабочее лицо. 
- изменить цвет на зеленый после завершения печати.

Также вы можете изменить цвет светодиода или отключить его 
через сенсорный TFT-экран.
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Подготовка слайсера - Шаг 1
Этот принтер работает с большинством программ для нарезки 
/ печати, таких как Repetier-Host, Cura, Simplify3D и т. Д. Но 
мы подробно расскажем о Repetier-Host и расскажем, как его 
настроить, чтобы вы могли сделать свою первую печать. Во-
первых, установка программного обеспечения Repetier-Host 
происходит на USB-накопителе, или вы можете загрузить копию с 
http://www.repetier.com.

В процессе установки снимите флажок «Сервер Repetier» на шаге 
«Выбор компонентов» (если вы не знаете, что это такое, и вам это 
нужно).

После установки и запуска программного обеспечения вы должны 
увидеть следующий экран:
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Подготовка слайсера - Шаг 2
Нажмите кнопку «Настройки принтера» в правом верхнем углу, 
чтобы сначала настроить принтер.

В окнах «Настройки принтера» перейдите на вкладку «Принтер» 
и настройте принтер, как показано ниже:
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Перейдите на вкладку «Размеры», настройте следующие 
параметры:

Макс X: 300; Макс Y: 300; 
Ширина/Глубина области печати: 300; 
Высота области печати: 400

Подготовка слайсера - Шаг 3
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Нажмите OK, чтобы закрыть окно «Настройки принтера», затем 
перейдите на вкладку Slicer справа, выберите Slic3r в качестве 
Slicer и нажмите кнопку Конфигурация.

Подготовка слайсера - Шаг 4
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Если вы впервые устанавливаете Repetier-Host, вы можете 
увидеть окно «Welcome to the Slic3r Configuration Wizard», 
выполните следующие действия, чтобы настроить его.
Firmware Type - RepRap (Marlin/Sprinter)
Bed Size - Shape: Rectangular; x: 300; y: 300
Nozzle diameter - 0.4
Filament Diameter - 1.75
Temperature - согласно вашей нити, обычно 220 для PLA в 
порядке
Bed Temperature - 80 для PLA, 130 для ABS

Подготовка слайсера - Шаг 5
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В окне Slic3r перейдите в File -> Load Config Bundle ... и загрузите 
файл конфигурации, поставляемый с USB-накопителя, который 
входит в комплект поставки устройства.

Подготовка слайсера - Шаг 6
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Когда загрузка закончится, вы увидите экран ниже, теперь вы 
можете закрыть это окно.

Подготовка слайсера - Шаг 7
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Выберите нужные настройки при нарезке. Возможно, вам 
придется настроить параметры в соответствии с выбранными 
вами нитями.

Подготовка слайсера - Шаг 8
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